Forum

Vous utilisez un bloqueur de publicités

Ce site diffuse uniquement des publicités non-intrusives et sont vitales pour son développement.

Tickling FR : Problèmes Techniques

Accès au forum sous xp

Accès au forum sous xp


Salut a tous!

Installé sur Amiens depuis quelques mois, j'utilise habituellement mon ordinateur fixe pour accéder a ticklingfr, sauf que depuis l'abandon des mises a jour d'xp et surtout depuis le passage de ticklingfr en https je ne peux plus accéder au forum: quand je tape l'adresse j'obtiens un "impossible d'accéder a la page, pas de réponse du serveur".

J'ai tout essayé: chrome, firefox, opéra, ghostnavigator, désactivation de l'antivirus, connection via une autre box... Rien a faire, je pense donc que ca vient de l'os... Mais je sèche sur la solution :/ j'ai trouvé sur le site de crosoft des hotfix notamment d'un fichier crypt32.dll sauf que je suis déjà sous service pack 3 donc version plus récente...

Je suis en train d'ecrire ici depuis tapatalk mais je préfère amplement la version classique sur mon ordi.

Des idées?

Merci!

Re: Accès au forum sous xp

C'est étrange parce que j'avais ce même problème sous XP avec Opera... mais avec Chrome ça marchait très bien. Tes navigateurs sont à jour ?

Re: Accès au forum sous xp

Étrange... C'est juste le protocole HTTPS qui est utilisé. Rien d'autre. Aucun filtrage. Rien, que dalle. A mon niveau, je ne sais donc pas quoi faire de plus... :-/

Re: Accès au forum sous xp

C'est incompréhensible, j'ai a priori tous mes programmes a jour, xp sp3, chrome 41.0.2272.101 m (je crois savoir que chrome ne se met plus a jour sous XP), firefox également (36.0.4), j'ai essayé avec ie, même le ping ne fonctionne pas...

Ca ne semble pas venir du HTTPS non plus, sur d'autres sites le ping et les navigateurs fonctionnent.

Le pare feu windows est désactivé, j'ai essayé de couper bitdefender antivirus (version payante) mais toujours rien...

Il faudra que je refasse quelques tests avec mon laptop branché en filaire sur la box mais je suis a peu près certain que c'est un problème local parce que l'absence de réponse du serveur est instantanée (un problème distant mettrait une ou deux secondes a se manifester).

Le registre ne semble pas avoir de problème, malwarebytes n'a rien trouvé.

Bref, je sèche...

@jipem: merci pour le MP ;)

Re: Accès au forum sous xp

Bon après test chez mes parents avec mon laptop et sur leur box, ca ne marche toujours pas. En revanche depuis le mac du boulot aucun problème d'accès! J'en déduis que le souci vient soit d'un cookie ou d'un fichier temporaire sur mes deux machines que j'utilisais par le passé pour aller sur le forum, soit du blocage de mes adresses (sachant qu'autant chez mes parents la box et l'Ordi sont les mêmes, autant dans mon nouvel appart la freebox est récente donc a part blocage d'adresse MAC je ne vois pas...)

Je refais quelques tests ce soir.

Re: Accès au forum sous xp

Je viens de tester en utilisant Windows XP et Firefox, le tout en VM. Aucun problème d'accès.

Cf : https://www.dropbox.com/s/mbrpqpzn7vgmm ... 9.png?dl=0

C'est donc bien lié à un niveau local :-/

Re: Accès au forum sous xp

J'ai mis un coup de ccleaner, effacé manuellement les fichiers temporaires et les cookies de chrome, firefox et ie, désactivé sync de firefox et crée un autre compte neuf, j'ai même cherché tout ce qui peut être en rapport avec ticklingfr dans le registre mais j'ai toujours ce fichu "échec de la connexion sécurisée"...

J'ai oublié quelque chose sérieusement ?

Re: Accès au forum sous xp

Tes différents tests confirment ton hypothèse que ça coince en local (affichage de l'erreur immédiat et sans aucun délai) ?

Re: Accès au forum sous xp

Oui presque instantané

Re: Accès au forum sous xp

Pas sur Tickling FR, mais j'ai un problème identique sur un autre site utilisant HTTPS avec Windows XP. J'ai réussi à le résoudre de la manière suivante : sur Internet Explorer, Outils, Options Internet, Avancé, Sécurité, et cocher SSL2 + SSL3 + TLS1. Tente de voir si ça peut résoudre ton problème...

Re: Accès au forum sous xp

Je vais tenter le coup merci :)

Re: Accès au forum sous xp

Alors ? :)

Re: Accès au forum sous xp

Désolé grosses semaines de taf en ce moment! Je viens de vérifier tout était déjà coché :/

Re: Accès au forum sous xp

Alors là je n'ai vraiment pas d'autres idées. La méthode décrite quelques messages plus haut a chez moi débloqué l'ensemble des sites qui l'étaient... :-/

Re: Accès au forum sous xp

Je sèche aussi... Je vais voir ce weekend pour remettre a zéro tous les navigateurs de mon laptop on verra bien ce que ca donne!